About video and sound use in your browser. (Only follow install below, if you have no video and sound here.)


This new version of www.kolva.net is based on the platform TROFF created by Coulier Manu.

The programming of all objects, is done with javascript, html, aiml, standard internet based graphic formats.

NO FLASH is used. - The best way to view this project, is on OSX with Safari browser. Only problem, the new versions of Safari use html5 and the use of quicktime is changed. To make that all functions work good related to video and sound, you need to follow the procedure below if you are running OSX higher than OSX Mountain Lion.


Safari disabled some good quicktime plugins, to solve this problem, follow procedure:


Select in your desktop Finder screen of OSX:  GO  <- and enter the line below.


/Library/Internet Plug-ins


This shows you the Internet-Plugins, you need to open the - Disabled Plug-Ins folder, and copy the files inside this folder, back to the Internet-Plugins folder, so they can be used.


files you need to copy are: nsIQTScriptablePlugin.xpt  and  QuickTime Plugin.plugin   ***


Now close all folders and restart Safari, everything well work

Last updates:


- .....

- 12/11/2017 : setup added + tests on multiple browsers.

  1. -11/11/2017 : video add and programming update of platform grid.

  2. -25/11/2017 : new build project, intro screen of KOLVA.NET

  3. -10/11/2017 : preparing new platform build idea




>Please read recommended settings to run this platform. >>>


NOTE: IF YOU HEAR THE FEMALE GUIDE VOICE, CONFIRMING HERE THAT YOUR SETTINGS ARE UP TO DATE, then you can exit this setup>

*** If you need Quicktime 7, Mac users  click link > QUICKTIME 7 <

       PC users click here > QUICKTIME 7 <


For users from other Internet Browsers !


We are still working on options:


  1. -Firefox users: Install Quicktime, and see your Plugin Options, in your browser, for the moment there are access problems with Firefox.

  2. -Chrome users: Install Quicktime, and see your Plugin Options, in your browser, for the moment there are access problems with Chrome.

  3. -Mac users: You can install the older CAMINO Browser, everything works with this browser - Link > CAMINO <


For updates or information visit Modus/On Facebook Page > LINK <


This platform is specially written to use on the Opti-Line II Kiosk.

main.html